Does anyone know what this error is and how to fix it. It happens after the boot screen and before the welcome screen. I have looked through troubleshooting page and known issues page to find nothing. I am booting from a toshiba satellite L350.
/r/tails
Tails unable to boot. Error messages. Tried 2 different usb's and I'm on a brand new laptop. Any ideas ?
/r/tails
Cursor is freezing once I get to this screen in TAILS installation process. Return key isn’t working either. I’m using a MAC. Can’t find any help on this. Any thoughts?
/r/tails
Why is tails separated from my thumb drive ?
/r/tails
why did this happen? im on mac
/r/tails
Tails not working beyond language config. It just freezes.
/r/tails
Was running fine then crashed and gave this. Help?
/r/tails
Having this error every time I try to boot have no idea how to fix it? Any help would be much appreciated.
/r/tails
Posting here in case anyone here can help!
/r/tails
What does this mean going forward? Will today tech company now mass produced this “hack” and contract it out to law enforcement agencies? What if the next victim of privacy breach isn’t a chomo/pedo? What if it’s a hactivist? This is very unnerving
/r/tails
When booting the usb I get to select tails and then I get all of these errors, any ideas?
/r/tails
Stuck on this screen when trying to boot up
/r/tails
After about a minute of the error message, the system crashes.
/r/tails
Tried configuring persistent volume, page had loading icon then disappeared. I try again and this happens. Am I fine or do I need to do something to get persistent working.
/r/tails
I get this error and idk how to fix! Help.
/r/tails
Updated tails to the newer version and now this error appears, can you pls help me
/r/tails
I get this message when I try and launch tails on my Asus laptop with a problematic GTX 1050, is there a workaround perhaps anybody knows about?
/r/tails
Is this something to worry about?? Half the time tails works fine then the other half it always freezes/crashes whenever i click on Start Tails and other times my laptop will tell me there are no Bootable devices when my USB is plugged in
/r/tails
When I try to boot tails on usb on Mac it shows this. My OS version is fine has anyone seen this?
/r/tails
What does this mean?
/r/tails
Update: Installed on new USB, now I'm getting this :(
/r/tails
First time setup (more in comments)
/r/tails
Please helps me. Thanks
/r/tails
Can’t make a persistent drive for this reason. Any help?
/r/tails
Trying to start an iso version of tails on legacy bios. Once I hit start tails it goes to this after about a minute.
/r/tails
What do I press to go to tails? It’s on my usb drive. Any help appreciated, thanks!
/r/tails
Unable to locate the correct iso image in my files needed for a usb boot
/r/tails
So, I just updated Tails and now this happens. Anyone know what this means?
/r/tails
Why can’t I go on a wifi network :(
/r/tails
Help please=(
/r/tails